运行错误

安装报错 · Gavin · 于 4年前 发布 · 1520 次阅读

2019/08/27 15:51:10 [error] 27791#0: *9 FastCGI sent in stderr: "PHP message: PHP Parse error: syntax error, unexpected 'function' (T_FUNCTION), expecting identifier (T_STRING) or \ (T_NS_SEPARATOR) in /opt/fecshop/vendor/myclabs/deep-copy/src/DeepCopy/deep_copy.php on line 5" while reading response header from upstream, client: 120, server: mall.test.net, request: "GET /index.php HTTP/1.1", upstream: "fastcgi://unix:/var/run/php-fpm/php-fpm.sock:", host: "mall.bkread.net"

各位这个是怎么回事,谢谢🙏!

共收到 4 条回复
Gavin#14年前 0 个赞

是PHP版本的问题吗,我现在用的PHP 7.3.8 (cli)

Fecmall#24年前 0 个赞

你的错误,至少得描述一下,你在那个步骤,干什么出的问题把?

Gavin#34年前 0 个赞

配置完之后,通过浏览器打开的时候

Gavin#44年前 0 个赞

找到原因了,php-fpm版本不匹配

添加回复 (需要登录)
需要 登录 后方可回复, 如果你还没有账号请点击这里 注册
Your Site Analytics