2.8.4升级到2.10.0,然后升级数据库,结果报错

安装报错 · green945 · 于 4个月前 发布 · 240 次阅读

升级数据库,结果报错是因为php版本问题还是什么原因?

[root@iz8vbi9xowmw2yy413gqp0z fecmall]# yii migrate --interactive=0 --migrationPath=@fecshop/migrations/mysqldb -bash: yii: command not found [root@iz8vbi9xowmw2yy413gqp0z fecmall]# vim ~/.bash_profile [root@iz8vbi9xowmw2yy413gqp0z fecmall]# source ~/.bash_profile [root@iz8vbi9xowmw2yy413gqp0z fecmall]# yii migrate --interactive=0 --migrationPath=@fecshop/migrations/mysqldb PHP Warning: require(/www/wwwroot/demo2.bmaxspace.com/fecmall/vendor/composer/../ramsey/uuid/src/functions.php): failed to open stream: No such file or directory in /www/wwwroot/demo2.bmaxspace.com/fecmall/vendor/composer/autoload_real.php on line 71

Warning: require(/www/wwwroot/demo2.bmaxspace.com/fecmall/vendor/composer/../ramsey/uuid/src/functions.php): failed to open stream: No such file or directory in /www/wwwroot/demo2.bmaxspace.com/fecmall/vendor/composer/autoload_real.php on line 71 PHP Fatal error: require(): Failed opening required '/www/wwwroot/demo2.bmaxspace.com/fecmall/vendor/composer/../ramsey/uuid/src/functions.php' (include_path='.:/www/server/php/73/lib/php') in /www/wwwroot/demo2.bmaxspace.com/fecmall/vendor/composer/autoload_real.php on line 71

Fatal error: require(): Failed opening required '/www/wwwroot/demo2.bmaxspace.com/fecmall/vendor/composer/../ramsey/uuid/src/functions.php' (include_path='.:/www/server/php/73/lib/php') in /www/wwwroot/demo2.bmaxspace.com/fecmall/vendor/composer/autoload_real.php on line 71 [root@iz8vbi9xowmw2yy413gqp0z fecmall]#

共收到 1 条回复
Fecmall#14个月前 0 个赞

发完帖子,能不能先自己看看,这样的排版,你也想让别人给你回复帖子?

markdown编辑器语法就几个标签,自己五分钟看完: http://www.fecmall.com/markdown

添加回复 (需要登录)
需要 登录 后方可回复, 如果你还没有账号请点击这里 注册
Your Site Analytics