liutianyi

第 1081 位会员

会员
个人信息
  • 加入于 2019-04-11 23:48:04
  • 最后登录时间 6个月前
个人成就
  • 发表文章次数 10
  • 发布回复次数 11
  • 个人主页浏览次数 1
安装报错:the domain is not config in store component6个月前

我复制了上面的 还是一样的报错

docker 安装问题 6个月前

密码已经配置 数据库地址 是远程的
导入mysql he mongodb表的时候都报错

composer create 的时候报错 6个月前

谢谢 谢谢 现在正在努力安装中 :grinning:

composer create 的时候报错 6个月前

我把 /www/web/fecshop删除 重新下载一遍吗??

composer create 的时候报错 6个月前

你好 我换了源之后

composer 安装fecshop报错:Your requirements could not be resolved to an installable set of packages6个月前

haha 我也遇到了 不过解决了 我已经发贴了 还是觉得composer好用

安装的时候报错 composer update的时候也报错 这个bootstrap 会影响项目使用吗? 这个是什么问题呢 ?7个月前

好了 总结下解决方法
1、修改PHP配置文件php.ini,找到 disable_functions 字段,删除 escapeshellarg 。 2.重启php 3.重新执行 composer global require "fxp/composer-asset-plugin:^1.4.4" 4.跳到 fecshop 目录中 执行 composer update oK 了

感谢及时的回复

安装的时候报错 composer update的时候也报错 这个bootstrap 会影响项目使用吗? 这个是什么问题呢 ?7个月前

不行 普通用户 composer update 和 root 用户composer update 都试了 不行
今天晚上回去 继续呢 昨天做到这一步 进行不下去了 :frowning: :frowning:

Your Site Analytics